Oct 18, 2007

Posted by in Tech Tips | 0 Comments

ISA server 2006 update error “FBA_SET_ISA_XHTML_NLS_ZHTW”

While trying to install update kb925403 (publishing update for Exchange 2007) on my ISA Server 2006 I received the following error halfway through the install:
“Internal Error 2727. FBA_SET_ISA_XHTML_NLS_ZHTW”.
It turns out the reason for this error was quite simple in my case. I had kb939455 installed on the system which is an ISA “supportability Update package” upon further investigation this update rollup already includes kb925403 so I actually already have it installed! You’d like to think that perhaps you would get a slightly more helpful error message rather than the rather cryptic one shown above.

Leave a Reply

Your email address will not be published. Required fields are marked *